Erreur 404 sur ma page d'accueil + problème du local à en ligne

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
Erreur 404 sur ma page d'accueil + problème du local à en ligne
Anaisk
Membre
Membres
Messages du forum : 1
Membre depuis :
28 octobre 2015
sp_UserOfflineSmall Hors ligne
1
28 octobre 2015 - 18:37
sp_Permalink sp_Print
Bonjour,

J'ai un gros souci. J'ai créé mon site wordpress en local avec wamp, avec un thème que j'ai acheté sur themeforest (Bridge). Tout marchait très bien en local. Quand j'ai voulu le passer en ligne, j'ai eu 2 problèmes :

1) Il manque beaucoup de choses que j'avais configuré, notamment les options propres au thème (logo, footer, couleurs, polices...), ainsi que mes pages qui apparaissent vides dans mon admin, alors que quand je les visualise en ligne, il y a bien du contenu.

2) Quand je tape mon nom de domaine dans mon navigateur "http://www.monsite.fr", il se transforme automatiquement par une adresse de ce type : "http://www.monsite.fr/dutexte.php", ce qui renvoie donc vers une page d'erreur, puisque cette page n'existe pas.

 
Pour info, une agence gérait mon site auparavant, et cette redirection se faisait déjà sur l'ancien site. Mais j'ai bien effacé tous les fichiers existants dans le répertoire www via filezilla, que j'ai remplacé par les miens, donc je ne comprends pas pourquoi cette redirection se fait toujours !
Pour mettre mon site local en ligne, j'ai suivi les étapes suivantes :
- Transfert des fichiers situés dans "wamp -> www" (pas le dossier wordpress directement, mais les fichiers a l'intérieur) via filezilla dans le dossier www
- Export de la bdd Phpmyadmin local (export personnalisé - zippé). Modification de toutes les références "localhost" par "http://www.monsite.fr" via Notepad
- Création d'une nouvelle bdd sur Phpmyadmin OVH et import des fichiers. Dans la table _options : modification des champs "site url" et "home" par "http://www.monsite.fr"
- Modification du fichier config.php dans filezilla --> nom bdd, nom utilisateur, mdp, adresse hébergement mysql
Voilà, peut-être ai je oublié une étape ? Si quelqu'un a une solution pour moi ce serait vraiment super.
Merci d'avance
Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
13 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

Martine677: 25

monchihuahua: 25

Dan: 24

regisbor33: 23

monblogestunroman: 23

Nouveaux membres :

concepcioncole5

Reneehoeg@aol.com

ashtoncreswell

faustohaskins

richlopez3550

alexiswinterboth

jbh

JB

kvfallon@msn.com

Statistiques du forum :

Groupes :3

Forums :9

Topics :702

Posts :2783

 

Statistiques des membres :

Invités: 23

Membres : 8667

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina