[RÉSOLU] Page blanche

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
[RÉSOLU] Page blanche
So75
Membre
Membres
Messages du forum : 2
Membre depuis :
10 janvier 2015
sp_UserOfflineSmall Hors ligne
1
10 janvier 2015 - 18:01
sp_Permalink sp_Print

Bonjour,

Tout d'abord MERCI beaucoup pour votre tutoriel sur l'installation de Wordpress sur un hébergement OVH :-)

Je l'ai suivi mais j'ai un souci... j'ai cherché sur le forum si quelqu'un avait eu le même problème que moi mais il semble que non alors je me permets de faire un post...

Lorsque j'arrive à la phase où il faut aller sur http://www.votre-nom-de-domaine.com/wp-admin/install.php j'ai une page toute blanche :-(

Quand je regarde sur filezilla, mes fichiers semblent bien chargés puisque dans mon dossier www. j'ai :

wp-admin (quand je l'ouvre dans filezilla colonne de gauche les fichiers sont là)

wp-content (idem les fichiers sont là)

wp-includes (idem fichiers bien présents)

Rien dans transfers échoués donc tout semble bien en place...

Sur la page http://www.votre-nom-de-domaine.com/

Je vois bien mes 3 dossiers principaux mais wp-admin et wp-content sont vides ?!? alors que je vois bien les fichiers dans le wp-includes...

 

Du coup, là, je suis coincée, je ne comprends pas ce que j'ai fait de travers car j'ai forcément fait quelque chose de travers !

Pourriez-vous m'aider ?

Avec tous mes remerciements

Sonia

Avatar
Thibaud
Administrateur
Messages du forum : 345
Membre depuis :
30 septembre 2012
sp_UserOfflineSmall Hors ligne
2
10 janvier 2015 - 18:51
sp_Permalink sp_Print

Salut,

il faut supprimer ou renommer le fichier index.html présent par défaut dans le dossier WWW

So75
Membre
Membres
Messages du forum : 2
Membre depuis :
10 janvier 2015
sp_UserOfflineSmall Hors ligne
3
10 janvier 2015 - 19:09
sp_Permalink sp_Print

Re :-)

Merci pour votre réponse ultra rapide !

J'avais bien supprimé le fichier index... c'est écrit dans votre article et avec un gros point d'exclamation rouge... on ne peut pas le louper :-P

En fait, j'ai résolu mon problème... le plat de nouilles que je suis n'avait chargé que les dossiers wp-admin, wp-content et wp-includes mais pas les fichiers à suivre ! 

Donc, j'ai tout supprimé et je viens de tout rechargé et ça fonctionne nickel bien sûr ! je peux passer à l'étape suivante :-)

Je suis sincèrement désolée de vous avoir dérangé d'autant plus que votre article est on peut plus clair et précis... j'ai honte d'avoir fait une telle erreur...

Cela m'a permis de lire d'autres articles sur votre site et de découvrir d'autres choses dont DIVI qui semble être top !

Merci encore !!!

Bonne soirée

Sonia

Therese
Modérateur
Membres

Modérateurs
Messages du forum : 23
Membre depuis :
15 janvier 2015
sp_UserOfflineSmall Hors ligne
4
16 janvier 2015 - 08:14
sp_Permalink sp_Print

MERCI..

j'ai eu le même problème pour non suppression du fichier index.html - non trouvé la 1ère fois ; cet échange m'a permis de chercher et de trouver ...!

à bientôt ?!

Thérèse

Lafaifia Riadh
Invité
Invités
5
20 janvier 2015 - 00:12
sp_Permalink sp_Print

Bonjour a tous,

Autre souci de page blanche est à cause de la version de PHP.

Si vous utilisez une version 5.3 de PHP et vous aurez une page blanche alors vous devez passer à la version 5.4 de PHP.

Bon courage

Avatar
soborne
Modérateur
Membres

Modérateurs
Messages du forum : 23
Membre depuis :
22 juin 2014
sp_UserOfflineSmall Hors ligne
6
20 janvier 2015 - 00:20
sp_Permalink sp_Print

les versions change tellement vite faire attention aux mises a jour

david
Modérateur
Modérateurs
Messages du forum : 47
Membre depuis :
13 janvier 2014
sp_UserOfflineSmall Hors ligne
7
20 janvier 2015 - 19:30
sp_Permalink sp_Print

Attention : la page blanche peut être aussi due à une attaque. C'est un phénomène malheureusement trop courant.

formation-wordpress.jpgAssistance et formations WordPress. Création sites internet
www.david-bost.fr

 

Fatalys
Modérateur
Membres

Modérateurs
Messages du forum : 45
Membre depuis :
7 janvier 2015
sp_UserOfflineSmall Hors ligne
8
20 janvier 2015 - 19:47
sp_Permalink sp_Print

Certes, ça peut être dû à une attaque, ou à la version de PHP installée chez votre hébergeur. En ce qui concerne OVH - et je parle d'expérience - c'est bien souvent parce qu'on oublie de supprimer index.html.

Wordpressement vôtre.
Fatalys

david
Modérateur
Modérateurs
Messages du forum : 47
Membre depuis :
13 janvier 2014
sp_UserOfflineSmall Hors ligne
9
20 janvier 2015 - 19:56
sp_Permalink sp_Print

Fatalys a déclaré
Certes, ça peut être dû à une attaque, ou à la version de PHP installée chez votre hébergeur. En ce qui concerne OVH - et je parle d'expérience - c'est bien souvent parce qu'on oublie de supprimer index.html.

ça ne m'est jamais arrivé. les hacks, par contre.... ;)

formation-wordpress.jpgAssistance et formations WordPress. Création sites internet
www.david-bost.fr

 

Fatalys
Modérateur
Membres

Modérateurs
Messages du forum : 45
Membre depuis :
7 janvier 2015
sp_UserOfflineSmall Hors ligne
10
20 janvier 2015 - 20:08
sp_Permalink sp_Print

david a déclaré

ça ne m'est jamais arrivé. les hacks, par contre.... ;)

Tu as bien de la chance ;) Enfin, moins pour les hacks....

Wordpressement vôtre.
Fatalys

Natila
Membre
Membres
Messages du forum : 2
Membre depuis :
8 juin 2016
sp_UserOfflineSmall Hors ligne
11
8 juin 2016 - 11:28
sp_Permalink sp_Print

Bonjour,

Mon site qui est en cours de création est hébergé chez OVH. WP s'est installé directement depuis OVH.

J'ai aussi un problème de page blanche, je ne peux plus accéder à mon site... voici le lien qui s'affiche lorsque je veux me connecter en admin :

http://nomdedomaine.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.nomdedomaine.com%2Fwp-admin%2F&reauth=1

Dans www sur Filezilla, j'ai un fichier index.html.ovh.old -> Est-ce que c'est celui-ci qu'il faut supprimer ?

Merci d'avance pour votre aide, je suis un peu perdue.

Natila

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
14 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

monchihuahua: 25

Martine677: 25

Dan: 24

monblogestunroman: 23

regisbor33: 23

Nouveaux membres :

maziecrocker

barbpaulk0349

Djiman

sherrillv03

latashaflagg556

jefferybustamant

niklasm62431705

kerry9554@aol.com

chasfry63200

Statistiques du forum :

Groupes :3

Forums :9

Topics :701

Posts :2781

 

Statistiques des membres :

Invités: 23

Membres : 8653

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina