Installer wordpress sur ovh avec manager v6

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
Installer wordpress sur ovh avec manager v6
Marie-Claire
Membre
Membres
Messages du forum : 7
Membre depuis :
20 mai 2015
sp_UserOfflineSmall Hors ligne
1
20 mai 2015 - 22:05
sp_Permalink sp_Print

Bonsoir, je viens d'essayer d'installer wordpress, avec ovh, mais je n'y suis pas arrivée, alors que j'ai créé un premier blog il y a un mois sans problème. Cette fois-ci OVH manager v6 ne me permet pas d'ajouter wordpress. Enfin je ne sais pas trop ce qui coince. Mes connaissances en  informatique sont limitées.

 

merci si quelqu'un peut m'aider...

Avatar
Thibaud
Administrateur
Messages du forum : 345
Membre depuis :
30 septembre 2012
sp_UserOfflineSmall Hors ligne
2
20 mai 2015 - 22:15
sp_Permalink sp_Print

Bonsoir Marie-Claire, y a t'il encore le message en haut du manager OVH pour repasser au manager V3 ? Celui pour lequel est fait le tutoriel.

Marie-Claire
Membre
Membres
Messages du forum : 7
Membre depuis :
20 mai 2015
sp_UserOfflineSmall Hors ligne
3
21 mai 2015 - 05:01
sp_Permalink sp_Print

Merci Thibaud

Oui, il y a ce message mais quand j'arrive sur v6 et que je rentre dans la gestion des modules, on me dit de passer sur v6 et là. J'arrive bien sur la nouvelle page client. Comme on n'a plus accès directement à WP par la gestion des modules, j'ai effectué un transfert manuel comme je l'ai fait il y a un mois. J'ai modifié ma base sql et j'ai reçu mes codes. Maintenant quand je cherche mon site dans la barre de recherche j'arrive sur une page blanche. Est-ce que mon site est toujours en construction?

Cordialement

Marie-Claire
Membre
Membres
Messages du forum : 7
Membre depuis :
20 mai 2015
sp_UserOfflineSmall Hors ligne
4
21 mai 2015 - 08:21
sp_Permalink sp_Print

j'ajoute une précision parce que c'est peut-être de là que vient le problème: j'ai fait le transfert en 2 fois parce que la première fois il s'est interrompu et j'ai créé ma sql après le premier transfert et recommencé" ensuite. Du coup je me demande si le transfert vers la base sql est complet.

J_j
Membre
Membres
Messages du forum : 21
Membre depuis :
15 janvier 2015
sp_UserOfflineSmall Hors ligne
5
21 mai 2015 - 08:42
sp_Permalink sp_Print

Salut Marie Claire,

Sur la V6 il me semble qu'il y a "Mes domaines" dans le menu. Là tu devrais voir apparaitre l'adresse de ton site.

Marie-Claire
Membre
Membres
Messages du forum : 7
Membre depuis :
20 mai 2015
sp_UserOfflineSmall Hors ligne
6
21 mai 2015 - 08:56
sp_Permalink sp_Print

SalutJJ

oui, j'ai bien mon nom de domaine qui apparâit dans le menu OVh, mais lorsque je le recherche sur googgle, c'est une page blanche qui s'ouvre. Est-ce qu'il peut encore être en construction, je l'ai installé hier soir?

 

Merci

J_j
Membre
Membres
Messages du forum : 21
Membre depuis :
15 janvier 2015
sp_UserOfflineSmall Hors ligne
7
21 mai 2015 - 10:36
sp_Permalink sp_Print

Et quand tu te connectes sur ton site et que tu le visualises, tu as quelque chose ?

Avatar
Thibaud
Administrateur
Messages du forum : 345
Membre depuis :
30 septembre 2012
sp_UserOfflineSmall Hors ligne
8
21 mai 2015 - 11:01
sp_Permalink sp_Print

Tu devrais refaire ton transfert sql si il y a eu une interruption, ça peut venir de là. Et j'imagine que tu as bien changé les identifiants de BDD dans ton fichier config.php ?

Marie-Claire
Membre
Membres
Messages du forum : 7
Membre depuis :
20 mai 2015
sp_UserOfflineSmall Hors ligne
9
21 mai 2015 - 11:02
sp_Permalink sp_Print

non, je n'ai rien, pas de message d'erreur. je tétéphone à ovh (enfin, j'attends au téléphone...). je ferai un compte rendu quand j'aurai résolu le problème. ça pourra servir aux autres

Marie-Claire
Membre
Membres
Messages du forum : 7
Membre depuis :
20 mai 2015
sp_UserOfflineSmall Hors ligne
10
21 mai 2015 - 21:57
sp_Permalink sp_Print

Bonsoir,

 

euh je suis désolée mais je suis débutante en informatique et je ne comprends même pas ta question. Mon problème vient de ce que j'installe un deuxième blog. Les fichiers se sont mélangés au nouveau téléchargement. Le technicien d'OVH me conseille de sauvegarder les fichiers téléchargés sur filezilla (affichés dans la partie droite: site distant", pour recommencer le transfert.  Mais je n'arrive pas à sauvegarder.

- l'installation avec manager v6,  paraît simple: dans l'interface client, il faut aller dans la plate-forme, ouvrir "module en 1 clic" et "ajouter un module". on peut alors choisir le module WP

Voilà où j'en suis

Avatar
Sylvain
Modérateur
Membres

Modérateurs
Messages du forum : 195
Membre depuis :
6 janvier 2014
sp_UserOfflineSmall Hors ligne
11
22 mai 2015 - 11:48
sp_Permalink sp_Print

Ha et bien dans ce cas supprime tout (garde une sauvegarde tout de même par sécurité) puis recommence une nouvelle fois l'installation via le module en 1 clic, ça devrait aller.

Si tu as utilisé la fonction export pour sauvegarder tes anciens articles, il suffira alors de les importer sur le nouveau blog.

Marie-Claire
Membre
Membres
Messages du forum : 7
Membre depuis :
20 mai 2015
sp_UserOfflineSmall Hors ligne
12
23 mai 2015 - 19:43
sp_Permalink sp_Print

Sylvain a déclaré
Ha et bien dans ce cas supprime tout (garde une sauvegarde tout de même par sécurité) puis recommence une nouvelle fois l'installation via le module en 1 clic, ça devrait aller.

Si tu as utilisé la fonction export pour sauvegarder tes anciens articles, il suffira alors de les importer sur le nouveau blog.

Bonsoir, je viens de réinstaller. Apparemment ça a marché mais OVH me bloque en me disant qu'il y a déjà eu une installation. Je pense que je vais devoir leur demander de débloquer, non? En tout cas, merci. C'est comme cela qu'on apprend, mais bon, ça tombe un week-end en plus. Patientons!

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
13 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

Martine677: 25

monchihuahua: 25

Dan: 24

regisbor33: 23

monblogestunroman: 23

Nouveaux membres :

concepcioncole5

Reneehoeg@aol.com

ashtoncreswell

faustohaskins

richlopez3550

alexiswinterboth

jbh

JB

kvfallon@msn.com

Statistiques du forum :

Groupes :3

Forums :9

Topics :702

Posts :2783

 

Statistiques des membres :

Invités: 23

Membres : 8667

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina