XAMPP Control Panel : arrêt impossible pour Apache

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
XAMPP Control Panel : arrêt impossible pour Apache
Avatar
marie-claude
bretagne
Membre
Membres
Messages du forum : 1
Membre depuis :
4 septembre 2015
sp_UserOfflineSmall Hors ligne
1
4 septembre 2015 - 14:49
sp_Permalink sp_Print

Bonjour à tous et à toutes,

J'ai réussi à installer WP sur mon serveur -> jusque là -> OK

Par contre, je voudrais l'installer de façcon à pouvoir travailler hors ligne.

J'ai téléchargé XAMPP -> OK

Mais je n'arrive pas à exécuter les indications de votre tutoriel.

Voici ce qu'il m'est répondu :

14:11:59 [main] Initializing Control Panel
14:11:59 [main] Windows Version: Windows 7 Home Premium SP1 64-bit
14:11:59 [main] XAMPP Version: 5.6.11
14:11:59 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ] 14:11:59 [main] You are not running with administrator rights! This will work for
14:11:59 [main] most application stuff but whenever you do something with services
14:11:59 [main] there will be a security dialogue or things will break! So think
14:11:59 [main] about running this application with administrator rights!
14:11:59 [main] XAMPP Installation Directory: "c:\xampp\"
14:11:59 [main] Checking for prerequisites
14:12:20 [main] All prerequisites found
14:12:20 [main] Initializing Modules
14:12:20 [Apache] Problem detected!
14:12:20 [Apache] Port 80 in use by "Unable to open process" with PID 3532!
14:12:20 [Apache] Apache WILL NOT start without the configured ports free!
14:12:20 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:12:20 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
14:12:20 [Apache] Problem detected!
14:12:20 [Apache] Port 443 in use by "Unable to open process" with PID 3532!
14:12:20 [Apache] Apache WILL NOT start without the configured ports free!
14:12:20 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:12:20 [Apache] or reconfigure Apache and the Control Panel to listen on a different port

Que dois-je faire ?

Merci pour votre aide.

Marie-Claude

zapps
Modérateur
Membres

Modérateurs
Messages du forum : 7
Membre depuis :
15 juin 2014
sp_UserOfflineSmall Hors ligne
2
4 septembre 2015 - 15:36
sp_Permalink sp_Print

Bonjour

Je pense que vous utilisez skype qui utilise comme xampp le port 80

si tel est le cas essayer de quitter skype afin de liberer le port 80

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
6 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

Martine677: 25

monchihuahua: 25

Dan: 24

regisbor33: 23

monblogestunroman: 23

Nouveaux membres :

Talisker25

maziecrocker

barbpaulk0349

Djiman

sherrillv03

latashaflagg556

jefferybustamant

niklasm62431705

kerry9554@aol.com

Statistiques du forum :

Groupes :3

Forums :9

Topics :702

Posts :2782

 

Statistiques des membres :

Invités: 23

Membres : 8654

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina