Simple press - Problème TinyMce & Traduction FR

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-plugin
Simple press - Problème TinyMce & Traduction FR
Avatar
vKr_Onii
Membre
Membres
Messages du forum : 42
Membre depuis :
17 avril 2015
sp_UserOfflineSmall Hors ligne
1
2 juin 2015 - 17:39
sp_Permalink sp_Print

Bonjour, 

Voila j'ai un petit problème, pourtant je pense bien avoir configurer mon forum. Alors voila j'ai télécharger TinyEditor sur le site simple-press le problème et que quand je clique sur paragraphe, center, gras, souligner. . . rien ne ce passe, pareil quand j'insérer une image, ou lien, ou encore le forum toolset, un pop-up s'ouvre mais derrière la page du coup impossible pour moi de le voir, voila un petit screen du problème. http://image.noelshack.com/fichiers/2015/23/1433259395-bug-pop-up.png 

Un autre problème que j'ai, le forum et en Anglais, hors quand je vais dans les options Language & Translation tout et en français? Voila un screen à l'appui,

http://image.noelshack.com/fichiers/2015/23/1433259517-forum-anglais.png 

En attente de vos réponse.

Bien à vous,

Onii // Secrétaire Général de la Valkyrs // Online Since 2003 // French Clan // eSport // Recrute //

Avatar
Sylvain
Modérateur
Membres

Modérateurs
Messages du forum : 195
Membre depuis :
6 janvier 2014
sp_UserOfflineSmall Hors ligne
2
2 juin 2015 - 17:48
sp_Permalink sp_Print

Salut Onii, pour le popup tu devrais t'en sortir en jouant avec les options d'intégration.

Quant au langage peut-être un problème de cache ? Tu peux le vider depuis la section "outils" de SimplePress.

Tiens-nous au courant,

A+

Avatar
vKr_Onii
Membre
Membres
Messages du forum : 42
Membre depuis :
17 avril 2015
sp_UserOfflineSmall Hors ligne
3
2 juin 2015 - 18:40
sp_Permalink sp_Print

Bonjour Sylvain,

Merci pour ta rapidité, pour le popup je doit changer quoi exactement? Quand je vais dans boite à outils j'ai plusieurs cache, lequel vidé? :/ Voici 2 screen,

http://image.noelshack.com/fichiers/2015/23/1433263191-integration.png

http://image.noelshack.com/fichiers/2015/23/1433263198-cache.png

Bien à vous,

Onii // Secrétaire Général de la Valkyrs // Online Since 2003 // French Clan // eSport // Recrute //

Avatar
Sylvain
Modérateur
Membres

Modérateurs
Messages du forum : 195
Membre depuis :
6 janvier 2014
sp_UserOfflineSmall Hors ligne
4
3 juin 2015 - 19:07
sp_Permalink sp_Print

Tu peux vider tous les caches sans soucis. Si tu as un autre plugin de cache installé vides-le aussi.

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
5 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

monchihuahua: 25

Martine677: 25

Dan: 24

monblogestunroman: 23

regisbor33: 23

Nouveaux membres :

Talisker25

maziecrocker

barbpaulk0349

Djiman

sherrillv03

latashaflagg556

jefferybustamant

niklasm62431705

kerry9554@aol.com

Statistiques du forum :

Groupes :3

Forums :9

Topics :702

Posts :2782

 

Statistiques des membres :

Invités: 23

Membres : 8654

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina