Ma newsletter mailpoet ne fonctionne plus

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-plugin
Ma newsletter mailpoet ne fonctionne plus
Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
sp_UserOfflineSmall Hors ligne
1
30 mai 2016 - 06:29
sp_Permalink sp_Print

Bonjour,

Depuis 2 mois, je n'arrive plus à envoyer de Newsletter... (ou plutôt j'ai réussi à envoyer une seule newsletter)... Quand je veux faire envoyer un aperçu... Le système me dit aperçu envoyé mais rien n'arrive dans ma mailbox...

J'ai quand même testé l'envoi et la newsletter n'est jamais arrivée...mais le système me disait qu'elles étaient parties

Mercredi passé oh miracle ça refonctionnait... J'ai donc envoyé une newsletter... J'ai voulu en renvoyer une ce weekend et ça ne fonctionne de nouveau plus...

Savez vous si j'ai mal fait quelque chose? Au départ je pensais que c'était à cause de la mise à jour Wordpress mais comme ça a fonctionné une fois... C'est qu'il y a autre chose...

Merci d'avance,

Invité
Invités
2
31 mai 2016 - 15:45
sp_Permalink sp_Print

As-tu essayé de changer la méthode d'envoi de mailpoet ?

Thibaud Litzler
Invité
Invités
3
31 mai 2016 - 15:46
sp_Permalink sp_Print

Méthode PHP c'est plus simple, si SMTP certains serveurs nécessitent l'ajout du plugin "Mail SMTP".

Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
sp_UserOfflineSmall Hors ligne
4
31 mai 2016 - 20:49
sp_Permalink sp_Print

Je vais essayer ça demain.

Merci,

Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
sp_UserOfflineSmall Hors ligne
5
1 juin 2016 - 07:12
sp_Permalink sp_Print

mauvaise nouvelle il utilise déjà la méthode php...

:-(

Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
sp_UserOfflineSmall Hors ligne
6
1 juin 2016 - 07:12
sp_Permalink sp_Print

Je précise que je suis dans la version gratuite

Martine677
83
Membre
Membres
Messages du forum : 25
Membre depuis :
15 janvier 2014
sp_UserOfflineSmall Hors ligne
7
12 juin 2016 - 10:19
sp_Permalink sp_Print

Bonjour,

Je me joins à ce sujet car je rencontre aussi des problèmes avec Mailpoet.
Je viens de l'installer sur mon site, je l'ai réglé : newsletter classique et envoi immédiat.
C'est PHP mail qui est coché.

Mais mes abonnés ne la reçoivent pas : c'est marqué "en cours d'envoi".... et ça fait bien une 1/2 heure.....

Et pourtant quand je clique sur "envoyer un aperçu", je la reçois bien...

Merci d'avance pour votre aide.

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
8 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

monchihuahua: 25

Martine677: 25

Dan: 24

monblogestunroman: 23

regisbor33: 23

Nouveaux membres :

kvfallon@msn.com

Grégory Durieu

jfball54@gmail.com

manuelahedge

josehartsock1

Talisker25

maziecrocker

barbpaulk0349

Djiman

Statistiques du forum :

Groupes :3

Forums :9

Topics :702

Posts :2783

 

Statistiques des membres :

Invités: 23

Membres : 8659

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina