Problème slider et mise en page

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-theme
Problème slider et mise en page
spleen13
Modérateur
Membres

Modérateurs
Messages du forum : 29
Membre depuis :
23 septembre 2014
sp_UserOfflineSmall Hors ligne
1
21 janvier 2015 - 10:26
sp_Permalink sp_Print

Bonjour à tous !

Une aide serait la bienvenue en vous remerciant par avance, j'ai un petit souci dans un site que je manage, qui est celui-la http://www.hbdance.cz et mon souci est sur la page Home, le slider, vous verrez bien, tarde un petit peu à charger d'où la superposition des images que me dérangent, le 2eme probleme est la présentation que je ne peux modifier, c'est à dire pas de retrait à la ligne, pas de gras, en somme pas de mise en page comme je veux, elle est par defaut telle quelle, si vous avez une soluce à ça je vous en remercie.

Merci !

djohane
Invité
Invités
2
21 janvier 2015 - 10:37
sp_Permalink sp_Print sp_EditHistory

Bonjour, il me semble que ton thème est pour beaucoup dans ton histoire de mise en page. Quel est le thème que tu utilise serait déjà une bonne indication pour essayer de t'aider. Concernant le slider, je pencherais pour problème de temps de chargement. Quel est ton type d'hébergement ?Ce n'est pas facile de dire d’où proviens le problème juste comme ça, en regardant ton site mais, les photos que tu utilise sont-elles bien optimisées pour le web ? Ne sont elles pas trop lourdes en poids ? Mois je m’attache à ne jamais mettre en ligne une photo ou une image de plus de 250 ko pour les format 1280x960 est 80 ko pour les petites images. Cela passe très très bien, mais cela dépend aussi de l"hébergeur. Et toi ?

spleen13
Modérateur
Membres

Modérateurs
Messages du forum : 29
Membre depuis :
23 septembre 2014
sp_UserOfflineSmall Hors ligne
3
21 janvier 2015 - 11:59
sp_Permalink sp_Print

Je te remercie pour ta réponse, les images utilisées sont optimisées pour le web, elles font au max 80 ko et le thème utilisé est Accesspress,

Merci

Marina
Invité
Invités
4
21 janvier 2015 - 12:15
sp_Permalink sp_Print

Pour tes sauts de lignes , mets toi sur l'édituer html et  c''est le code &bnsp ou  <br>

spleen13
Modérateur
Membres

Modérateurs
Messages du forum : 29
Membre depuis :
23 septembre 2014
sp_UserOfflineSmall Hors ligne
5
21 janvier 2015 - 12:26
sp_Permalink sp_Print

Merci Marina, mais il n'y a pas de &bnsp ou  <br> seulement ça :

<p class=et </p> et <div></div>

kaepaul
Modérateur
Membres

Modérateurs
Messages du forum : 4
Membre depuis :
2 octobre 2014
sp_UserOfflineSmall Hors ligne
6
21 janvier 2015 - 13:58
sp_Permalink sp_Print

Je pense que le souci ce trouve au niveau du javascript de ton slider si tu as la possibilité de modifier les configuration de ce dernier peux tu arriveras surement à un affichage plus rapide (il se pourrait aussi qu'il y'a conflit entre plusieurs javascript).

spleen13
Modérateur
Membres

Modérateurs
Messages du forum : 29
Membre depuis :
23 septembre 2014
sp_UserOfflineSmall Hors ligne
7
21 janvier 2015 - 14:23
sp_Permalink sp_Print

j'ai la possibilité de le changer mais changer quoi ??

kaepaul
Modérateur
Membres

Modérateurs
Messages du forum : 4
Membre depuis :
2 octobre 2014
sp_UserOfflineSmall Hors ligne
8
21 janvier 2015 - 14:34
sp_Permalink sp_Print

je ne saurais malheureusement pas te dire quoi modifier avec précision. Mais ce que tu peux déjà commencer à faire c'est au cas où tu as plusieurs js qui sont appelés par la page, tu en élimines un après l'autre pour voir si ça permet un affichage plus rapide de celui là, ça te permettra de savoir s'il y'a un conflit entre ce js et d'autres.

spleen13
Modérateur
Membres

Modérateurs
Messages du forum : 29
Membre depuis :
23 septembre 2014
sp_UserOfflineSmall Hors ligne
9
21 janvier 2015 - 14:38
sp_Permalink sp_Print

je vais faire ça, Merci pour ton aide

kaepaul
Modérateur
Membres

Modérateurs
Messages du forum : 4
Membre depuis :
2 octobre 2014
sp_UserOfflineSmall Hors ligne
10
21 janvier 2015 - 15:17
sp_Permalink sp_Print

you're welcome.

Marina
Invité
Invités
11
21 janvier 2015 - 15:44
sp_Permalink sp_Print

Justement rajoute les là où tu veux tes sauts de ligne 'à coté de visuel ,tu as du texte)

Sthalea
Membre
Membres
Messages du forum : 7
Membre depuis :
26 juillet 2014
sp_UserOfflineSmall Hors ligne
12
21 janvier 2015 - 19:18
sp_Permalink sp_Print

Bonjour,

Cela pourrait être un problème de réglage du slider mais difficile sans tester de savoir lequel est à modifier. Par contre, si tu as accès au code html de la page tu pourrais tester cela :

  • encadrer le slider d'une <div class="masquer"> </div>
  • puis en css : .masquer { overflow:hidden;} 

le but étant de masquer les images qui dépassent, seule la première serait visible. 

Cela peut marcher mais dépend du type de positionnement de tes éléments ... à voir

spleen13
Modérateur
Membres

Modérateurs
Messages du forum : 29
Membre depuis :
23 septembre 2014
sp_UserOfflineSmall Hors ligne
13
21 janvier 2015 - 20:21
sp_Permalink sp_Print

Je te remercie Sthalea et je pense bien que le problème réside dans le slider,

Voici les fichier que j'ai pour le slider

- custom.js

- jquery.actual.min.js

- jquery.bxslider.min.js

- nivo-lightbox.min.js

- skip-link-focus-fix.js

la seule fonction que j'ai trouvé dans bxslider est : preloadImages:"visible"   je l'ai changé en : preloadImages:"hidden" mais y a tjrs le probleme, HELP !!

Fatalys
Modérateur
Membres

Modérateurs
Messages du forum : 45
Membre depuis :
7 janvier 2015
sp_UserOfflineSmall Hors ligne
14
21 janvier 2015 - 21:52
sp_Permalink sp_Print

spleen13 a déclaré
Je te remercie Sthalea et je pense bien que le problème réside dans le slider,

Voici les fichier que j'ai pour le slider

- custom.js

- jquery.actual.min.js

- jquery.bxslider.min.js

- nivo-lightbox.min.js

- skip-link-focus-fix.js

la seule fonction que j'ai trouvé dans bxslider est : preloadImages:"visible"   je l'ai changé en : preloadImages:"hidden" mais y a tjrs le probleme, HELP !!

Et dans les fichiers nivo-lightbox.min.js et custom.js y a t-il des fonctions qui pourraient être modifiables ?

Wordpressement vôtre.
Fatalys

spleen13
Modérateur
Membres

Modérateurs
Messages du forum : 29
Membre depuis :
23 septembre 2014
sp_UserOfflineSmall Hors ligne
15
21 janvier 2015 - 22:05
sp_Permalink sp_Print

oui il y atout une tralala de commande de function et var et if etc ... mais je ne sais pas quoi modifier ou remplacer pour ne pas avoir ces images de slide superposées avant de se cacher, comme sur le site

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
4 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

Martine677: 25

monchihuahua: 25

Dan: 24

monblogestunroman: 23

regisbor33: 23

Nouveaux membres :

barbpaulk0349

Djiman

sherrillv03

latashaflagg556

jefferybustamant

niklasm62431705

kerry9554@aol.com

chasfry63200

floyshade9383

Statistiques du forum :

Groupes :3

Forums :9

Topics :701

Posts :2781

 

Statistiques des membres :

Invités: 23

Membres : 8652

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina