Problème d'images et Thème DIVI

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-theme
Problème d'images et Thème DIVI
pplemoquoi
Membre
Membres
Messages du forum : 2
Membre depuis :
12 janvier 2015
sp_UserOfflineSmall Hors ligne
1
9 octobre 2015 - 16:48
sp_Permalink sp_Print

Bonjour à tous,

Débutant avec wordpress et le thème Divi, voilà mon soucis,

j’insère pas mal de photos dans mes pages en passant par le générateur divi pour la mise en page et j'ai l'impression que mes images ne seront pas vu par les moteurs de recherche !

En fait quand je vais dans Yoast SEO et qu'il analyse n'importe qu'elle page de mon site, il me dit qu'il n'y a aucune image !

J'ai fais un essai sur une page, d'insérer une image sans passer par le générateur de DIVI, mais classiquement par wordpress et là ça marche.

Est ce que quelqu'un pourrait  éclairer ma lanterne ?

Merci pour vos lumière.

l'adresse de mon site: http://www.fredphoto.fr/

Avatar
SPITI
lyon
Modérateur
Membres

Modérateurs
Messages du forum : 62
Membre depuis :
6 janvier 2015
sp_UserOfflineSmall Hors ligne
2
13 octobre 2015 - 18:22
sp_Permalink sp_Print

Bonjour,

Je viens d'aller voir ton site que je trouve très sympa, par contre si tu permet le titre est difficile à lire. Tu peux peut-être ajouter en fond semi transparent comme 

div.et_pb_slide_description h2 {
color: #ffffff;
background-color: rgba(0,0,0,0.3)
}

essaye tu verras bien si tu préfères ou pas. Pour ta réponse malheureusement je ne vois pas de quoi tu parles pour tes image "le générateur divi" , jamais entendu parlé.

Je garde ton adresse au chaud, car nous sommes voisins et je peux avoir besoin d'un photographe..

pplemoquoi
Membre
Membres
Messages du forum : 2
Membre depuis :
12 janvier 2015
sp_UserOfflineSmall Hors ligne
3
15 octobre 2015 - 10:33
sp_Permalink sp_Print

Bonjour,

Merci pour votre réponse et effectivement, je dois encore peaufiner  pas mal de chose ! (bien noté pour le titre)

Pour revenir à mon problème d'image, quand j'insère une image dans une page en passant par "l'interface" DIVI, qui permet de créer toutes les mise en page, module .... aucun problème, j'obtient bien ce que je veux, si ce n'est que Yoast SEO quand il analyse la page, il me dit qu'il n'y a aucune image.

Si je fais la même chose en insérant mes images sans passer par DIVI, donc comme n'importe quel thème wordpress, le problème ne se pose pas. Bien sur, je n'arrive pas au même rendu visuellement !
Pour ça le thême DIVI est vraiment bien.

C'est peut être un détail, mais je ne voudrai pas que mon Référencement dans les moteurs de recherche soit mauvais au niveau des images. 

Merci

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
13 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

Martine677: 25

monchihuahua: 25

Dan: 24

regisbor33: 23

monblogestunroman: 23

Nouveaux membres :

concepcioncole5

Reneehoeg@aol.com

ashtoncreswell

faustohaskins

richlopez3550

alexiswinterboth

jbh

JB

kvfallon@msn.com

Statistiques du forum :

Groupes :3

Forums :9

Topics :702

Posts :2783

 

Statistiques des membres :

Invités: 23

Membres : 8667

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina