Problème page article Divi

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-theme
Problème page article Divi
nicoWP1
Membre
Membres
Messages du forum : 20
Membre depuis :
22 novembre 2015
sp_UserOfflineSmall Hors ligne
1
12 décembre 2015 - 15:55
sp_Permalink sp_Print

Bonjour à tous,

Question qui doit être facile pour vous... J'ai créé mon site sous divi et me voila à la fin, la création de la page contenant les articles.

Surprise ! plus de divi builder sur la page article qui a une colonne à gauche de base. Je suis le tuto de base pour la publication des articles sur elegants themes.com et je parviens à en faire quelques uns mais ...

L'affichage est archaïque (sans vignette malgré des images à la une par exemple...) et le divi builder ne se lance pas uniquement dans cette page...

bref, j'ai vu que nous pouvions insérer le module blog un peu ou on voulait mais n'est-ce pas important de garder cette page article (sinon je la supprime tout simplement...) ?Merci de vos réponses,

Avatar
Thibaud
Administrateur
Messages du forum : 345
Membre depuis :
30 septembre 2012
sp_UserOfflineSmall Hors ligne
2
12 décembre 2015 - 15:59
sp_Permalink sp_Print

Salut Nico, dans les options du builder on peut choisir pour quels post types on veut utiliser le builder. Assure toi que "Pages" soit bien coché.

nicoWP1
Membre
Membres
Messages du forum : 20
Membre depuis :
22 novembre 2015
sp_UserOfflineSmall Hors ligne
3
12 décembre 2015 - 16:33
sp_Permalink sp_Print

Coucou,

 

Merci de ta réponse rapide,

Je suis allé dans l'éditeur de rôle... mais je ne vois pas pages... j'ai fouillé un peu dans les options de divi (général, mise en page etc...) mais j ene vois toujours pas :-(

J'ai aussi un soucis tout bête. Conseilles-tu d'utiliser le builder pour les articles ou bien l'outil WP par défaut (sur le tuto de Elements, il font avec l'outil de base... mais cela ne semble pas très pratique...

Jai aussi un souci, lorsque l'on sélectionne un article, il n'est plus possible de revenir à la page "initiale". Je pense faire un lien retour sur chaque article. Mais peut-être as tu une meilleure idée ?

Merci encore

Avatar
Thibaud
Administrateur
Messages du forum : 345
Membre depuis :
30 septembre 2012
sp_UserOfflineSmall Hors ligne
4
14 décembre 2015 - 14:17
sp_Permalink sp_Print

Le builder c'est un gain de temps incroyable, peut-être devrais-tu essayer de charger un template de la bibliothèque  depuis le builder pour te macher le travail et voir un peu comment ça se passe.

Pour ton deuxième problème je ne suis pas sûr de bien comprendre, un clic sur le logo ramène à la page d'accueil non ? Ou un lien dans le menu ferait l'affaire également...

nicoWP1
Membre
Membres
Messages du forum : 20
Membre depuis :
22 novembre 2015
sp_UserOfflineSmall Hors ligne
5
14 décembre 2015 - 14:47
sp_Permalink sp_Print

Bonjour,

 

J'ai "réglé le souci" en supprimant la page article dans les config WP. après j'ai récupéré le builder. J'ai construit une page en insérant le module blog du coup.

Pour le lien retour depuis les artciles, je l'ai inséré dasn un bandeau au dessus des articles ;-)

Ca ne pose pas de soucis d'avoir supprimer la page artcile dans la config non ?

 

Merci encore,

Avatar
Thibaud
Administrateur
Messages du forum : 345
Membre depuis :
30 septembre 2012
sp_UserOfflineSmall Hors ligne
6
14 décembre 2015 - 20:25
sp_Permalink sp_Print

Impec Nico. Non aucun problème pour la page articles.

nicoWP1
Membre
Membres
Messages du forum : 20
Membre depuis :
22 novembre 2015
sp_UserOfflineSmall Hors ligne
7
14 décembre 2015 - 20:44
sp_Permalink sp_Print

Merci beaucoup

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
7 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

monchihuahua: 25

Martine677: 25

Dan: 24

monblogestunroman: 23

regisbor33: 23

Nouveaux membres :

Grégory Durieu

jfball54@gmail.com

manuelahedge

josehartsock1

Talisker25

maziecrocker

barbpaulk0349

Djiman

sherrillv03

Statistiques du forum :

Groupes :3

Forums :9

Topics :702

Posts :2783

 

Statistiques des membres :

Invités: 23

Membres : 8658

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina