[RESOLU] DIVI en français

wp-infinity
ThemeForestElegantThemes

Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-traduction-fr
[RESOLU] DIVI en français
DEBORAHPAM
Membre
Membres
Messages du forum : 1
Membre depuis :
28 juillet 2014
sp_UserOfflineSmall Hors ligne
1
28 juillet 2014 - 12:59
sp_Permalink sp_Print

Bonjour Thibault, j'ai téléchargé la traduction en français de DIVI que tu proposes, j'ai téléchargé aussi DIVI sur elegant themes mais maintenant que dois-je faire pour mettre DIVI en français, je suis novice sur WORDPRESS mais j'apprends alors si tu peux donner un coup de pouce, merci à toi ! 

Cordialement

Déborah

philseb
Membre
Membres
Messages du forum : 3
Membre depuis :
10 août 2014
sp_UserOfflineSmall Hors ligne
2
11 août 2014 - 09:59
sp_Permalink sp_Print

Bonjour Déborah,

tout est expliqué dans le fichier "Documentation.txt" qui se trouve dans le dossier "Divi Traduction fr_FR une fois dézippé.

Cordialement,

Philippe

philseb
Membre
Membres
Messages du forum : 3
Membre depuis :
10 août 2014
sp_UserOfflineSmall Hors ligne
3
11 août 2014 - 10:01
sp_Permalink sp_Print

J'ai installé la traduction française de DIVI et j'ai constaté un problème : 

Lorsque l'on utilise le Page Builder et qu'on insère un module de formulaire de contact, le message est bien envoyé mais les champs "Nom" et "Adresse mail" ne sont pas envoyés dans le message.

je soupçonne un problème entre la traduction qui change le "Fullname" et le "Email Adress" du module et le script chargé d'envoyer le message issu du formulaire. Ce qui me fait dire ça c'est que seul le champ "Message" qui s'écrit pareil en anglais et en français est envoyé dans le corps du message.

Quelqu'un sait-il comment remédier à cela?

Merci

Charlin
Membre
Membres
Messages du forum : 3
Membre depuis :
9 août 2014
sp_UserOfflineSmall Hors ligne
4
11 août 2014 - 22:30
sp_Permalink sp_Print

Bonjour,

Suite à votre remarque j'ai testé le formulaire avec et sans la traduction.

Le résultat est le même je confirme l'absence de l'envoi du champ "nom" et "E-mail" dans les deux cas.
Je pense donc que le problème vient plutôt du modèle d'origine plutôt que de la traduction elle-même.

Malheureusement avec mes faibles connaissances je ne peux pas vous aider mais j'espère que quelqu'un pourra apporter une solution à ce problème.

Bien à vous.

Avatar
Thibaud
Administrateur
Messages du forum : 345
Membre depuis :
30 septembre 2012
sp_UserOfflineSmall Hors ligne
5
1 mars 2015 - 15:38
sp_Permalink sp_Print

Bonjour, est-ce que c'est réglé depuis la version 2.3 ?

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
3 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

BrunoT: 52

vKr_Onii: 42

bosschris: 39

athox: 26

monchihuahua: 25

Martine677: 25

Dan: 24

regisbor33: 23

monblogestunroman: 23

Nouveaux membres :

barbpaulk0349

Djiman

sherrillv03

latashaflagg556

jefferybustamant

niklasm62431705

kerry9554@aol.com

chasfry63200

floyshade9383

Statistiques du forum :

Groupes :3

Forums :9

Topics :701

Posts :2781

 

Statistiques des membres :

Invités: 23

Membres : 8652

Modérateurs : 27

Admins: 1

Administrateurs :Thibaud

Modérateurs :Sylvain, bruno, david, Catherine0614, zapps, soborne, Mojiezuo, Soufian Ait Tirite, Jeff, redwhirl, sigridregnier, Jess, Malles, spleen13, Alain2choeur, kaepaul, negativenetwork, Pictures4events, 100son, Ben 44, Ailpp84, joecab, SPITI, Fatalys, Therese, P-x3l, Gayraud Marina