Erreur lors de la connexion à la base de données | Forum WordPress


Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

Mot de passe oublié ?
forum-cafe
Erreur lors de la connexion à la base de données
Ajouter une réponse
Mon Blog est un Roman
Membre
Membres
Messages du forum : 23
Membre depuis :
6 janvier 2014
Hors ligne
1
19 février 2016 - 13:39

Bonjour à tous, 

Pas moins de deux ans sans problèmes majeurs sur mon site ! Tout allait bien, donc jusqu'à hier... En effet, mon hébergeur ovh m'informe que ma base de données est surchargée ! 

Aussitôt, non seulement j'en rachète une mais je purge la base de données existante et recalcule le quota, devenu bon par la suite...

Sauf que... entre temps, j'ai modifié le mot de passe aussi bien sur mon phpadmin ainsi que sur mon ftp via le www.

Je me suis dit, ça va aller maintenant ! 

Et bien pas du tout !!! Non seulement, je n'arrive pas à me connecter à mon administration du blog et le message suivant apparaît sans arrêt lorsque j'essaie de consulter mon blog, via Google par exemple : 

 

Erreur lors de la connexion à la base de données

 

ou alors... une Erreur 500

J'ai bien entendu contacté l'assistance de ovh qui me renvoie sur un webmaster chevronné car ce n'est pas une erreur de leur part...

Nous sommes vendredi, à la veille d'un weekend où mes lecteurs fidèles viennent souvent visiter le site. Je suis catastrophée car je ne sais plus comment faire !

Si vous avez une petite idée, ça serait vraiment génial et je vous en serais reconnaissante toute ma vie ! Merci d'avance...

Marie Da Cruz de http://monblogestunroman.com

Mon Blog est un Roman
Membre
Membres
Messages du forum : 23
Membre depuis :
6 janvier 2014
Hors ligne
2
19 février 2016 - 13:47

Voici ce que ça donne à l'instant lorsque j'essaie de me connecter avec wordpress :

 

Fatal error: Uncaught Error: Call to undefined function wp_cache_phase2() in /home/maphilos/www/wp-content/plugins/wp-super-cache/wp-cache-phase1.php:353 Stack trace: #0 /home/maphilos/www/wp-settings.php(267): wp_cache_postload() #1 /home/maphilos/www/wp-config.php(102): require_once('/home/maphilos/...') #2 /home/maphilos/www/wp-load.php(37): require_once('/home/maphilos/...') #3 /home/maphilos/www/wp-admin/maint/repair.php(10): require_once('/home/maphilos/...') #4 {main} thrown in /home/maphilos/www/wp-content/plugins/wp-super-cache/wp-cache-phase1.php on line 353

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
10 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 44

vKr_Onii: 41

bosschris: 39

Dan: 27

Nouveaux membres :

Quentin_2

Gilles_1

Lucinda

Carole_1

Sylvie_1

Statistiques du forum :

Groupes :1

Forums :7

Topics :574

Posts :2387

 

Statistiques des membres :

Invités: 32

Membres : 9937

Modérateurs : 26

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jeff, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain2, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Ailpp84, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud

En ligne

13 visiteurs, 8 membres

Messages récents