Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
extension /wordpress
sp_NewPost Ajouter une réponse
roamano33
Membre
Membres
Messages du forum : 5
Membre depuis :
26 novembre 2014
sp_UserOfflineSmall Hors ligne
1
26 novembre 2014 - 22:16
sp_Permalink sp_Print sp_QuotePost

Bonsoir,

Après quelques recherches il me semble avoir trouvé mon erreur. Mon site se retrouve avec l'extension wordpress

http://www.nomdedomain.fr/wordpress au lieu de http://www.nomdedomaine.fr

j'ai apparemment commis l'erreur lors de l'installation de wordpress de le faire dans le sous fichier de www, au lieu de l'installer directement dans /. 

Est il possible de faire disparaitre l'extension wordpress simplement en remontant le dossier, dans /, ou faut il que je recommence tout depuis le début? Pour info ça fait une semaine que je bosse sur mon site, si c'été possible de ne pas tout avoir à recommencer ça me ferais super plaisir?

Est ci l'erreur ne viens pas de la, je suis tout ouïe!

D'avance merci,

Romain

Invité
Invités
2
27 novembre 2014 - 13:21
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

Salut romain.

Oui c'est ce que disait Sylvain sur ta présentation, tu peux aller.

roamano33
Membre
Membres
Messages du forum : 5
Membre depuis :
26 novembre 2014
sp_UserOfflineSmall Hors ligne
3
27 novembre 2014 - 19:09
sp_Permalink sp_Print sp_QuotePost

Merci thibaud,

Finalement j'ai fait comme proposait sylvain, ça à fonctionné, mais je n'avais plus accès àau site pour le configurer, et ça à créé un bug au niveau de l'affichage. En farfouillant et multipliant les manipulations ça à fini par ne plus rien afficher du tout.

Agacé j'ai tout supprimé. wordpress et base de donnée.

Je viens de créer une nouvelle base de donnée sur ovh , j'ai réinstallé wordpress sur ovh , et ça ne fonctionne toujours pas.

quand je lance l'opération suivante - http://www.havredepaille.fr/wp-admin/install.php - pour finaliser l'installation de wordpress  je tombe sur une page blanche.

Si quelqu'un peu m'expliquer ce qu'il se passe.

Merci à vous,

Invité
Invités
4
27 novembre 2014 - 20:33
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

Est ce que tu as suivis ce tutoriel ? Installer WordPress chez OVH

Il est possible que tu ai oublié de supprimer le fichier index.html présent par défaut dans le dossier WWW.

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
9 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

vKr_Onii: 41

Robin: 40

bosschris: 39

Dan: 27

Nouveaux membres :

5c6b4b2c297b2aa7736ef96ac3849b28

Robin

alejandrawhetsel

elizbethbecker9

eugeniolovins1

Statistiques du forum :

Groupes :1

Forums :9

Topics :773

Posts :2957

 

Statistiques des membres :

Invités: 27

Membres : 9879

Modérateurs : 27

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Sylvain, Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jean-Francois1, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain2, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Patrick3, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud