Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
Impossible d'accéderr à mon tableau de bord Wordpress
sp_NewPost Ajouter une réponse
Sabine
Membre
Membres
Messages du forum : 8
Membre depuis :
10 août 2015
sp_UserOfflineSmall Hors ligne
1
11 octobre 2015 - 17:57
sp_Permalink sp_Print sp_QuotePost

Bonjour,

J'ai voulu faire des modifications sur mon adresse Internet dans "Général" et depuis je ne peux plus accéder à mon tableau de bord Wordpress.

La page "Not Found. The requested URL /index.php was not found on this server" s'affiche lorsque je veux voir mon site et je ne peux pas non plus me connecter à partir de Wordpress.com, ni même sur WP admin.

Savez-vous comment je peux faire pour pouvoir avoir accès à quelque chose?

Merci.

Tagy
Membre
Membres
Messages du forum : 16
Membre depuis :
1 septembre 2015
sp_UserOfflineSmall Hors ligne
2
16 octobre 2015 - 05:55
sp_Permalink sp_Print sp_QuotePost

Je crois que ça se situe dans ton fichier wp-config.php, renseigner l'adresse du site.

Sabine
Membre
Membres
Messages du forum : 8
Membre depuis :
10 août 2015
sp_UserOfflineSmall Hors ligne
3
19 octobre 2015 - 17:19
sp_Permalink sp_Print sp_QuotePost

Merci Tagy pour ta réponse.

J'ai réussi à résoudre le problème, cependant, maintenant, je n'arrive plus à modifier ma mise en page et un message est apparu:

"Warning: Une erreur inattendue s’est produite. Quelque chose semble ne pas fonctionner avec WordPress.org ou la configuration de ce serveur. Si vous continuez à rencontrer des problèmes, veuillez essayer les forums de support. (WordPress n’a pas pu établir de connexion sécurisée vers WordPress.org. Veuillez contacter l’administrateur de votre serveur.) in /htdocs/public/www/wp/wp-includes/update.php on line 466".

Est-ce que toi ou quelqu'un d'autre peut me dire ce que ça veut dire et ce que je dois faire?

Merci.

Avatar
Robin ZecKa Ferrari
Membre
Membres
Messages du forum : 8
Membre depuis :
21 octobre 2015
sp_UserOfflineSmall Hors ligne
4
21 octobre 2015 - 18:28
sp_Permalink sp_Print sp_QuotePost

Peut-être que l'adresse est toujours fausse dans la base de donnée.

Essaye d'ajouter ces lignes dans le fichier functions.php de ton thème actifs ( tout en haut de la page juste après "<?php )

update_option('siteurl','http://example.com');

update_option('home','http://example.com');

Remplace http://example.com par l'url de ton site. (la bonne url cette fois ci hein XD )

Un fois que c'est fait charge la page d'accueil de ton site.

Si ton problème persiste transmet-nous l'url on pourra peut être plus t'aider

Sabine
Membre
Membres
Messages du forum : 8
Membre depuis :
10 août 2015
sp_UserOfflineSmall Hors ligne
5
22 octobre 2015 - 17:39
sp_Permalink sp_Print sp_QuotePost

C'est bon, ça marche !

Merci ! 🙂

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
8 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 41

vKr_Onii: 41

bosschris: 39

Dan: 27

Nouveaux membres :

617e77d2d6d0eccf086060d901b9d22c

jdell

5c6b4b2c297b2aa7736ef96ac3849b28

Robin

alejandrawhetsel

Statistiques du forum :

Groupes :1

Forums :8

Topics :546

Posts :2323

 

Statistiques des membres :

Invités: 24

Membres : 9882

Modérateurs : 27

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Sylvain, Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jean-Francois1, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain2, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Patrick3, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud