Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
problème de connexion à wp/admin
Andry1
Membre
Membres
Messages du forum : 3
Membre depuis :
23 février 2015
sp_UserOfflineSmall Hors ligne
1
11 juin 2014 - 12:59
sp_Permalink sp_Print

Bonjour,
J'ai suivi la procédure d'installation de wordpress via OVH mais je n'ai pas accès a mon tableau de bord. J'ai ce message d'erreur lorsque je me connecte à http://www.cecilepuech.com/wp-admin/:

 Warning: Cannot modify header information - headers already sent by (output started at /home/cecilepu/www/wp-config.php:1) in /home/cecilepu/www/wp-includes/pluggable.php on line 863

Avatar
fresco
Membre
Membres
Messages du forum : 21
Membre depuis :
1 novembre 2018
sp_UserOfflineSmall Hors ligne
2
11 juin 2014 - 16:41
sp_Permalink sp_Print

Bonjour,

au point où vous en êtes à votre place je recommencerais au début. Quelque chose a due mal se passer pendant l'installation.. mais je ne saurais dire quoi.

Bon courage.

Avatar
Thibaud
Administrateur
Messages du forum : 362
Membre depuis :
25 octobre 2018
sp_UserOfflineSmall Hors ligne
3
11 juin 2014 - 16:56
sp_Permalink sp_Print

Avez-vous modifié le fichier wp-config.php à la main ? Si oui supprimez le et recommencer à insérer les infos de votre base de données dans ce nouveau fichier wp-config.php. Il ne devrait pas y avoir de problème avec le reste.

Sinon comme dit Pauline... recommencez. 🙂

Andry1
Membre
Membres
Messages du forum : 3
Membre depuis :
23 février 2015
sp_UserOfflineSmall Hors ligne
4
11 juin 2014 - 19:21
sp_Permalink sp_Print

Merci, oui j'ai modifié wp-config.php à la la main. Je vais réessayer... Sinon, je me dis que le problème vient peut être du .htaccess? J'ai fait "afficher les fichiers cachés" dans cyberduck et remplacé SetEnv PHP_VER 4 par SetEnv PHP_VER 5. (pas de nouveau fichier .htaccess. ça vous parle?

Avatar
Thibaud
Administrateur
Messages du forum : 362
Membre depuis :
25 octobre 2018
sp_UserOfflineSmall Hors ligne
5
12 juin 2014 - 02:04
sp_Permalink sp_Print

Il faudrait vérifier qu'il n'y ai pas un espace ou un saut de ligne en début ou en fin d'un de ces 2 fichiers.. Sinon la manip pour passer en php 5 est correct.

Andry1
Membre
Membres
Messages du forum : 3
Membre depuis :
23 février 2015
sp_UserOfflineSmall Hors ligne
6
12 juin 2014 - 10:39
sp_Permalink sp_Print

YES! J'ai supprimé tous les sauts de ligne sur wp_config.php et ça marche!!!!!! Merci beaucoup!

Avatar
Thibaud
Administrateur
Messages du forum : 362
Membre depuis :
25 octobre 2018
sp_UserOfflineSmall Hors ligne
7
12 juin 2014 - 11:56
sp_Permalink sp_Print

De rien 🙂

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
3 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Nouveaux membres :

rochellsanford0

judibolard

Alain Guimpier

cheri78y293006

ofeliasummers41

jonahboag93018

isadoravieira51

jedleckie7287

Léo Malfuson

leomalfuson

Statistiques du forum :

Groupes :1

Forums :9

Topics :798

Posts :2927

 

Statistiques des membres :

Invités: 23

Membres : 10135

Modérateurs : 1

Admins: 1

Administrateurs :Thibaud

Modérateurs :Thibaud1