Ma newsletter mailpoet ne fonctionne plus | Forum WordPress


Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

Mot de passe oublié ?
forum-plugin
Ma newsletter mailpoet ne fonctionne plus
Ajouter une réponse
Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
Hors ligne
1
30 mai 2016 - 06:29

Bonjour,

Depuis 2 mois, je n'arrive plus à envoyer de Newsletter... (ou plutôt j'ai réussi à envoyer une seule newsletter)... Quand je veux faire envoyer un aperçu... Le système me dit aperçu envoyé mais rien n'arrive dans ma mailbox...

J'ai quand même testé l'envoi et la newsletter n'est jamais arrivée...mais le système me disait qu'elles étaient parties

Mercredi passé oh miracle ça refonctionnait... J'ai donc envoyé une newsletter... J'ai voulu en renvoyer une ce weekend et ça ne fonctionne de nouveau plus...

Savez vous si j'ai mal fait quelque chose? Au départ je pensais que c'était à cause de la mise à jour Wordpress mais comme ça a fonctionné une fois... C'est qu'il y a autre chose...

Merci d'avance,

Invité
Invités
2
31 mai 2016 - 15:45

As-tu essayé de changer la méthode d'envoi de mailpoet ?

Thibaud Litzler
Invité
Invités
3
31 mai 2016 - 15:46

Méthode PHP c'est plus simple, si SMTP certains serveurs nécessitent l'ajout du plugin "Mail SMTP".

Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
Hors ligne
4
31 mai 2016 - 20:49

Je vais essayer ça demain.

Merci,

Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
Hors ligne
5
1 juin 2016 - 07:12

mauvaise nouvelle il utilise déjà la méthode php...

🙁

Sandra Remy
Membre
Membres
Messages du forum : 4
Membre depuis :
30 mai 2016
Hors ligne
6
1 juin 2016 - 07:12

Je précise que je suis dans la version gratuite

Avatar
Martine1
83
Membre
Membres
Messages du forum : 25
Membre depuis :
15 janvier 2014
Hors ligne
7
12 juin 2016 - 10:19

Bonjour,

Je me joins à ce sujet car je rencontre aussi des problèmes avec Mailpoet.
Je viens de l'installer sur mon site, je l'ai réglé : newsletter classique et envoi immédiat.
C'est PHP mail qui est coché.

Mais mes abonnés ne la reçoivent pas : c'est marqué "en cours d'envoi".... et ça fait bien une 1/2 heure.....

Et pourtant quand je clique sur "envoyer un aperçu", je la reçois bien...

Merci d'avance pour votre aide.

l
Invité
Invités
8
13 décembre 2019 - 15:37

Ces propos datent de 2016 et pas de solution. Or, j'ai les mêmes problèmes en 2019, ça a marché quelques mois et terminé !

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
13 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 44

vKr_Onii: 41

Dan: 27

athox: 26

Nouveaux membres :

Louis Midson

Sam_2

Valentina

Marcel_1

Stanislas

Statistiques du forum :

Groupes :1

Forums :7

Topics :618

Posts :2456

 

Statistiques des membres :

Invités: 45

Membres : 9979

Modérateurs : 26

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jeff, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain Web-creator, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Ailpp84, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud

En ligne

18 visiteurs, 11 membres

Messages récents