Problème avec Revolution Slider | Forum WordPress


Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

Mot de passe oublié ?
forum-plugin
Problème avec Revolution Slider
Ajouter une réponse
Avatar
Marilyne
Membre
Membres
Messages du forum : 9
Membre depuis :
20 janvier 2015
Hors ligne
1
17 mars 2015 - 10:20

Bonjour à tous, ma question va peut-être vous sembler ridicule mais je suis novice sur wordpress. Je tente de faire mon site portfolio, j'ai choisi le thème CleanLab hyper complet, bref, pour ce thème il faut le plugin Revolution Slider, ok il est activé mais j'essaie de créer un slider désespérément ! Lorsque je clique sur "create slider", je rentre bien les infos des 2 premiers champs mais le shortcode ne s'édite pas !? dans les tutos je vois bien qu'il est censé se créer automatiquement après avoir rempli "Slider Title" et "Slider Alias", et là rien. Est-ce qu'il faut faire quelque chose de particulier en amont ? est-ce que ça peut être une incompatibilité ? pourtant à part woocommerce , je n'ai pas d'autres plugins installés. Juste pour info les 2 astérisques à côté de Slider Title et Slider Alias sont noires alors que sur les tutos ils sont rouges comme si ce n'était pas actif ? je ne sais pas si ça à une incidence mais voilà pour les détails. Je suis perdue, avez-vous une soluce ? Merci

Avatar
Bruno
Membre
Membres
Messages du forum : 52
Membre depuis :
21 février 2014
Hors ligne
2
17 mars 2015 - 14:42

Bonjour Marilou,

Je n'ai pas encore eu l'occasion d'utiliser ce plugin, mais j'ai fait une recherche pour toi et j'ai trouvé ce tutoriel vidéo.

Je ne sais pas ce qu'il vaut, mais il devrait bien pouvoir t'aider 😉

Après une nouvelle recherche, j'ai trouvé cet autre tuto (non vidéo) de mon ami Thierry Bertrand qui devrait bien t'aider et si tu cales, je suis certain que Thierry pourra t'éclairer 😉

Sinon, j'ai une petite question à te poser: ce plugin est-il disponible en français?

Amicalement,

Bruno

Avatar
Marilyne
Membre
Membres
Messages du forum : 9
Membre depuis :
20 janvier 2015
Hors ligne
3
17 mars 2015 - 14:58

Merci Bruno, en regardant le 1er tuto je me rends compte que j'ai un problème avec l'extension installée car je n'ai pas accès à l'import d'un slider, les boutons sont tous inactifs, en cliquant dessus, aucune fenêtre s'ouvre pour me proposer d'importer quoique ce soit ! sinon le fonctionnement je l'ai bien compris, j'ai essayé sur un autre navigateur au cas ou mais idem :(, au-delà de la fonctionnalité de l'extension elle-même, je pense que c'est un bug mais à quoi est-il lié ? à la version de Wordpress peut-être ? Pour répondre à ta question, je n'ai pas trouvé de version française. En tout cas, merci de ton aide !

Bonne journée 🙂

Avatar
Bruno
Membre
Membres
Messages du forum : 52
Membre depuis :
21 février 2014
Hors ligne
4
17 mars 2015 - 15:41

Ton WordPress et son thème/ses plugins sont-ils à jour?

Aurais-tu l'amabilité de mes transmettre de fichier langue du plugin, c'est-à-dire le fichier .po ou .pot d'origine, histoire que j'ajoute la version française à mon catalogue sur WP Traduction ?

Pour cela, il te suffit de remplir le formulaire accessible via le lien et rassures-toi, tu ne seras pas obligée d'acheter 😉

Après, pour solutionner ton problème, il faudrait pouvoir avoir accès à ton admin.

Tiens-moi au courant 😉

Sylviane
Membre
Membres
Messages du forum : 7
Membre depuis :
26 juillet 2014
Hors ligne
5
18 mars 2015 - 14:49

Bonjour,

Je ne connais pas ce slider mais par contre j'ai lu que Fin 2014 il y avait pas mal de problèmes avec celui-ci et que le passage à la dernière version affectait le back office ( à lire http://www.itespresso.fr/securite-it-menace-slider-revolution-wordpress-82128.html ou encore http://wpformation.com/1000-themes-faille-securite-revolution-slider

As-tu installé le plugin"patch for Revolution slider" qui corrige cette faille ? C'est peut-être à tester. 

Bonne journée.

Avatar
Marilyne
Membre
Membres
Messages du forum : 9
Membre depuis :
20 janvier 2015
Hors ligne
6
18 mars 2015 - 14:57

bonjour Sthalea, non je ne savais pas qu'il y avait un patch, je vais m'y pencher sérieusement, merci beaucoup ! Bruno, je regarde ça et te tiendrai au courant.

Bonne journée,

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
9 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 44

vKr_Onii: 41

bosschris: 39

Dan: 27

Nouveaux membres :

Ismael

Laubo

jlpetitgas

xianbiche

Bernard MP

Statistiques du forum :

Groupes :1

Forums :7

Topics :562

Posts :2370

 

Statistiques des membres :

Invités: 30

Membres : 9924

Modérateurs : 26

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jeff, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain2, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Ailpp84, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud

En ligne

12 visiteurs, 6 membres

Messages récents