Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-theme
Effet parallaxe dans Divi ne fonctionne plus dans firefox
sp_NewPost Ajouter une réponse
designes69
Membre
Membres
Messages du forum : 5
Membre depuis :
1 décembre 2014
sp_UserOfflineSmall Hors ligne
1
23 novembre 2018 - 12:04
sp_Permalink sp_Print sp_QuotePost

Bonjour,

Sur un site utilisant divi (3.17.6), les effets parallaxes ne fonctionnent plus dans firefox. Pas de problème dans Google chrome et safari.

Quelqu'un d'autre a-t-il le problème ? En faisant une recherche sur le net, j'ai trouvé quelqu'un qui l'a eu avec un autre thème (mesmerize), problème résolu avec la maj du thème.
Je suis revenue à la version précédente de divi (3.12.2), mais cela n'a rien réglé.
Merci d'avance pour vos réponses.

marinadax
Invité
Invités
2
2 décembre 2018 - 16:02
sp_Permalink sp_Print sp_QuotePost

Bonjour 🙂 j ai le meme probleme depuis ce matin... avez vous trouvé une solution ?

Avatar
Thibaud
Administrateur
Messages du forum : 115
Membre depuis :
17 novembre 2018
sp_UserOfflineSmall Hors ligne
3
8 décembre 2018 - 02:18
sp_Permalink sp_Print sp_QuotePost

Entre PHP7 qui vient d'arriver et WordPress 5.0 il y a pas mal de bugs possibles.
Est-ce que c'est réglé pour vous deux avec les dernières mises à jour ?

designes69
Membre
Membres
Messages du forum : 5
Membre depuis :
1 décembre 2014
sp_UserOfflineSmall Hors ligne
4
10 décembre 2018 - 12:58
sp_Permalink sp_Print sp_QuotePost

Bonjour,

Non seulement le problème ne s'est pas résolu mais depuis la mise à jour de divi et Wordpress, l'interface du générateur divi a disparu... il n'y a plus que le visual builder (si ce n'est pas un bug mais une évolution de divi , ce n'est pas cool pour ceux qui préfère le générateur...!).
Il y a tout de même un problème lié à firefox car je n'ai pas pu me connecter au forum à partir de firefox !
A suivre, donc...

Avatar
Thibaud
Administrateur
Messages du forum : 115
Membre depuis :
17 novembre 2018
sp_UserOfflineSmall Hors ligne
5
10 décembre 2018 - 15:47
sp_Permalink sp_Print sp_QuotePost

designes69 tu parles de ce forum ?

designes69
Membre
Membres
Messages du forum : 5
Membre depuis :
1 décembre 2014
sp_UserOfflineSmall Hors ligne
6
11 décembre 2018 - 09:30
sp_Permalink sp_Print sp_QuotePost

Oui ! Le bouton "se connecter" en haut de cette page n'est pas cliquable, alors qu'il n'y a pas de problème avec Safari (je suis sur mac).
Il doit y avoir un truc qui m'échappe...

designes69
Membre
Membres
Messages du forum : 5
Membre depuis :
1 décembre 2014
sp_UserOfflineSmall Hors ligne
7
11 décembre 2018 - 10:56
sp_Permalink sp_Print sp_QuotePost

Je viens de faire plusieurs test sur différents postes (mac et pc). Il doit bien y avoir un problème wordpress/firefox dû à firefox.
Le problème de fonctionnement du parallaxe n'est présent que dans firefox, de même que le problème des boutons "se connecter" et "s'inscrire" du forum qui ne fonctionnent pas du tout. Quel rapport peut-il y avoir entre les 2 ?...

Avatar
Thibaud
Administrateur
Messages du forum : 115
Membre depuis :
17 novembre 2018
sp_UserOfflineSmall Hors ligne
8
11 décembre 2018 - 21:05
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

ok merci de l'avoir signalé, c'était un problème CSS, donc pas de lien avec divi mais je viens de recevoir un mail d'ElegantThemes qui doit concerner ton problème :

https://www.elegantthemes.com/blog/divi-resources/gutenberg-and-the-new-divi-builder-experience

designes69
Membre
Membres
Messages du forum : 5
Membre depuis :
1 décembre 2014
sp_UserOfflineSmall Hors ligne
9
12 décembre 2018 - 09:58
sp_Permalink sp_Print sp_QuotePost

Merci pour le lien, j'ai en effet après recherche compris que c'est l'évolution de wordpress avec l'arrivée de Gutenberg qui avait fait disparaitre mon éditeur ! Pour info et pour ceux qui ont besoin d'un peu de temps pour changer leurs habitudes, le petit plugin Classic Editor nous ramène en terrain connu.
Ceci étant dit, mon problème initial de parallaxe sur firefox persiste. J'ai posté le problème sur le forum Mozilla des fois que...
A suivre...

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
12 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 41

vKr_Onii: 41

bosschris: 39

Dan: 27

Nouveaux membres :

accf137702efcfa9d7fa35ba044e23eb

617e77d2d6d0eccf086060d901b9d22c

jdell

5c6b4b2c297b2aa7736ef96ac3849b28

Robin

Statistiques du forum :

Groupes :1

Forums :8

Topics :546

Posts :2323

 

Statistiques des membres :

Invités: 24

Membres : 9882

Modérateurs : 27

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Sylvain, Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jean-Francois1, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain2, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Patrick3, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud