Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-theme
Mon site se décale de gauche à droite...
sp_NewPost Ajouter une réponse
Marcus
Membre
Membres
Messages du forum : 6
Membre depuis :
1 mars 2015
sp_UserOfflineSmall Hors ligne
1
7 mai 2015 - 01:26
sp_Permalink sp_Print sp_QuotePost

Bonjour,

Je suis en train de créer un site avec le thème "Virtue". Une chose m’intrigue un peu, il s’agît du menu principal dans le header. Lorsque je clique sur les différents onglets du menu, le site se décale légèrement de gauche à droite. Que ce soit en « plein écran » ou en « encadré » c’est le même problème.
Si quelqu’un a déjà eu ce genre de souci et l’a résolu, merci d’avance pour une solution.

PLEIN ECRAN

ENCADRE

Cordialement,
Marcus

Sylvain
Modérateur
Membres

Modérateurs
Messages du forum : 195
Membre depuis :
6 janvier 2014
sp_UserOfflineSmall Hors ligne
2
7 mai 2015 - 17:08
sp_Permalink sp_Print sp_QuotePost

Salut Marcus,

je n'ai pas ce problème en visitant ton site avec Safari, quel est ton navigateur ? Est-ce que changer de navigateur règle le problème chez toi ?

Marcus
Membre
Membres
Messages du forum : 6
Membre depuis :
1 mars 2015
sp_UserOfflineSmall Hors ligne
3
7 mai 2015 - 23:46
sp_Permalink sp_Print sp_QuotePost

Bonsoir Sylvain,

J'utilise 3 navigateurs (IE, Mozilla, GG, les dernières versions) et je viens d'installer Safari, pour voir. Le seul qui ne me pose aucun problème est IE 11. Avec les autres navigateurs, y compris Safari (désolé...) lorsque je clique tour à tour sur plusieurs onglets le site de décale légèrement de gauche à droite puis de droite à gauche.

En tout cas, merci d'avoir regardé !

Je vais continuer à chercher.

Cordialement,

Marcus

Sylvain
Modérateur
Membres

Modérateurs
Messages du forum : 195
Membre depuis :
6 janvier 2014
sp_UserOfflineSmall Hors ligne
4
9 mai 2015 - 19:14
sp_Permalink sp_Print sp_QuotePost

Je n'ai toujours pas ce problème sur ton site, mais peut-être que tu parles de la zone de sidebar qui est parfois présente et parfois non ?

Marcus
Membre
Membres
Messages du forum : 6
Membre depuis :
1 mars 2015
sp_UserOfflineSmall Hors ligne
5
10 mai 2015 - 19:06
sp_Permalink sp_Print sp_QuotePost

Bonjour,

Merci d'être revenu voir. Je n'ai pas de sidebar...Je vais continuer un peu plus en avant pour remplir les autres pages. Et je verrai ensuite.

Merci encore et bonne soirée !

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :Thibaud
13 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

vKr_Onii: 41

Robin: 39

bosschris: 39

Dan: 27

Nouveaux membres :

Robin

alejandrawhetsel

elizbethbecker9

eugeniolovins1

f584993760b6ab670eca17b1e02271a6

Statistiques du forum :

Groupes :1

Forums :9

Topics :782

Posts :2967

 

Statistiques des membres :

Invités: 26

Membres : 9879

Modérateurs : 27

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Sylvain, Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jean-Francois1, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain2, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Patrick3, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud