Effet parallaxe dans Divi ne fonctionne plus dans firefox | Forum WordPress


Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

Mot de passe oublié ?
forum-theme
Effet parallaxe dans Divi ne fonctionne plus dans firefox
Ajouter une réponse
designes69
Membre
Membres
Messages du forum : 6
Membre depuis :
1 décembre 2014
Hors ligne
1
23 novembre 2018 - 12:04

Bonjour,

Sur un site utilisant Divi (3.17.6), les effets parallaxes ne fonctionnent plus dans firefox. Pas de problème dans Google chrome et safari.

Quelqu'un d'autre a-t-il le problème ? En faisant une recherche sur le net, j'ai trouvé quelqu'un qui l'a eu avec un autre thème (mesmerize), problème résolu avec la maj du thème.
Je suis revenue à la version précédente de Divi (3.12.2), mais cela n'a rien réglé.
Merci d'avance pour vos réponses.

marinadax
Invité
Invités
2
2 décembre 2018 - 16:02

Bonjour 🙂 j ai le meme probleme depuis ce matin... avez vous trouvé une solution ?

Avatar
Thibaud
Administrateur
Messages du forum : 131
Membre depuis :
17 novembre 2018
Hors ligne
3
8 décembre 2018 - 02:18

Entre PHP7 qui vient d'arriver et WordPress 5.0 il y a pas mal de bugs possibles.
Est-ce que c'est réglé pour vous deux avec les dernières mises à jour ?

designes69
Membre
Membres
Messages du forum : 6
Membre depuis :
1 décembre 2014
Hors ligne
4
10 décembre 2018 - 12:58

Bonjour,

Non seulement le problème ne s'est pas résolu mais depuis la mise à jour de Divi et Wordpress, l'interface du générateur Divi a disparu... il n'y a plus que le visual builder (si ce n'est pas un bug mais une évolution de Divi, ce n'est pas cool pour ceux qui préfère le générateur...!).
Il y a tout de même un problème lié à firefox car je n'ai pas pu me connecter au forum à partir de firefox !
A suivre, donc...

Avatar
Thibaud
Administrateur
Messages du forum : 131
Membre depuis :
17 novembre 2018
Hors ligne
5
10 décembre 2018 - 15:47

designes69 tu parles de ce forum ?

designes69
Membre
Membres
Messages du forum : 6
Membre depuis :
1 décembre 2014
Hors ligne
6
11 décembre 2018 - 09:30

Oui ! Le bouton "se connecter" en haut de cette page n'est pas cliquable, alors qu'il n'y a pas de problème avec Safari (je suis sur mac).
Il doit y avoir un truc qui m'échappe...

designes69
Membre
Membres
Messages du forum : 6
Membre depuis :
1 décembre 2014
Hors ligne
7
11 décembre 2018 - 10:56

Je viens de faire plusieurs test sur différents postes (mac et pc). Il doit bien y avoir un problème wordpress/firefox dû à firefox.
Le problème de fonctionnement du parallaxe n'est présent que dans firefox, de même que le problème des boutons "se connecter" et "s'inscrire" du forum qui ne fonctionnent pas du tout. Quel rapport peut-il y avoir entre les 2 ?...

Avatar
Thibaud
Administrateur
Messages du forum : 131
Membre depuis :
17 novembre 2018
Hors ligne
8
11 décembre 2018 - 21:05

ok merci de l'avoir signalé, c'était un problème CSS, donc pas de lien avec Divi mais je viens de recevoir un mail d'ElegantThemes qui doit concerner ton problème :

https://www.elegantthemes.com/blog/divi-resources/gutenberg-and-the-new-divi-builder-experience

designes69
Membre
Membres
Messages du forum : 6
Membre depuis :
1 décembre 2014
Hors ligne
9
12 décembre 2018 - 09:58

Merci pour le lien, j'ai en effet après recherche compris que c'est l'évolution de wordpress avec l'arrivée de Gutenberg qui avait fait disparaitre mon éditeur ! Pour info et pour ceux qui ont besoin d'un peu de temps pour changer leurs habitudes, le petit plugin Classic Editor nous ramène en terrain connu.
Ceci étant dit, mon problème initial de parallaxe sur firefox persiste. J'ai posté le problème sur le forum Mozilla des fois que...
A suivre...

designes69
Membre
Membres
Messages du forum : 6
Membre depuis :
1 décembre 2014
Hors ligne
10
17 janvier 2019 - 10:59

Bonjour,

Pour ceux qui rencontrent le même problème avec leur effet parallaxe, voici les nouvelles :
Les développeurs du thème DIvi chez Elegant themes sont au courant du problème et planchent dessus.
Il faut donc attendre les prochaines mises à jour. Wait and see donc !

Avatar
Robin
Membre
Membres
Messages du forum : 44
Membre depuis :
8 décembre 2018
Hors ligne
11
18 janvier 2019 - 12:06

Merci pour l'info

Calibhaan
Invité
Invités
12
20 juin 2019 - 10:47

Bonjour,

Sur les sites internets de ma société je viens de rencontrer ce problème sur TOUS les sites...
Wordpress 5.2.2
DIVI 3.23.3
WP-ROCKET 3.3.5.1

J'ai pu résoudre le problème en désactivant le LazyLoad de wp-rocket...
En gros le javascript qui ajoute la class lazyload sur le container de l'image ne fait pas sont taff.
Au lieu d'ajouter il remplace la class et donc enlève la class parralax qui gère l'affichage de l'image.
Et ce seulement sous Firefox.

Voila si ça peut aider.

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
10 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 44

vKr_Onii: 41

bosschris: 39

Dan: 27

Nouveaux membres :

Nathalie_1

Patrice_1

Jp

Richard_1

Jean Luc_1

Statistiques du forum :

Groupes :1

Forums :7

Topics :592

Posts :2412

 

Statistiques des membres :

Invités: 35

Membres : 9957

Modérateurs : 26

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jeff, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain Web-creator, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Ailpp84, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud

En ligne

16 visiteurs, 10 membres

Messages récents