Difficulté lors de l'installation de Xamp | Forum WordPress


Merci de vous inscrire pour participer au forum
Invité

Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

S'inscrire Mot de passe oublié ?
forum-installation
Difficulté lors de l'installation de Xamp
Ajouter une réponse
Gringo
Membre
Membres
Messages du forum : 3
Membre depuis :
16 novembre 2014
Hors ligne
1
16 novembre 2014 - 18:44

Je ne sais pas si mon premier message est déjà passé je ne le vois pas dans le forum donc je réitère ma demande au cas où. Je suis désolé si cela fait doublon. (Avec le temps je m'améliorerai)

Sous windows 8 lors de l'installation de Xamp j'obtiens le message suivant:

Problem detected!
18:27:24 [Apache] Port 80 in use by "C:\WINDOWS\syswow64\wwahost.exe" with PID 4260!
18:27:24 [Apache] Apache WILL NOT start without the configured ports free!
18:27:24 [Apache] You need to uninstall/disable/reconfigure the blocking application
18:27:24 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
18:27:24 [Apache] Problem detected!
18:27:24 [Apache] Port 443 in use by "C:\WINDOWS\syswow64\wwahost.exe" with PID 4260!
18:27:24 [Apache] Apache WILL NOT start without the configured ports free!
18:27:24 [Apache] You need to uninstall/disable/reconfigure the blocking application
18:27:24 [Apache] or reconfigure Apache and the Control Panel to listen on a different port

 

Que dois-je faire pour débloquer la situation ?

En vous remerciant

Gringo
Membre
Membres
Messages du forum : 3
Membre depuis :
16 novembre 2014
Hors ligne
2
17 novembre 2014 - 12:16

Ok j'ai résolu mon problème avec l'aide d'un copain plus technique que moi.

bonne journée à tous

Invité
Invités
3
17 novembre 2014 - 13:42

Bonne nouvelle. Mais quel était la solution ? Désinstaller wwahost.exe ? Ca pourrait servir à d'autres..

Merci

dfg65456fdg
Invité
Invités
4
26 novembre 2014 - 04:03

Bonne nouvelle.Félicitations!

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
13 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 43

vKr_Onii: 41

bosschris: 39

Dan: 27

Nouveaux membres :

cilaos

Jonas

IsabelleR03

Xavier-VeryNet

lepounch

Statistiques du forum :

Groupes :1

Forums :7

Topics :552

Posts :2341

 

Statistiques des membres :

Invités: 26

Membres : 9899

Modérateurs : 26

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jeff, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain2, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Ailpp84, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud

En ligne

11 visiteurs, 10 membres

Messages récents