[RÉSOLU] Image ne s'affiche plus à côté de l'article | Forum WordPress


Rechercher

— Forum Scope —




— Correspondances —





— Options du forum —





La longueur minimum du terme à rechercher est 3caractère - la longueur maximum est de 84 caractères

Mot de passe oublié ?
forum-installation
[RÉSOLU] Image ne s'affiche plus à côté de l'article
Ajouter une réponse
monchihuahua
Membre
Membres
Messages du forum : 23
Membre depuis :
19 janvier 2015
Hors ligne
1
21 janvier 2015 - 01:13

Bonsoir à tous,

 

Je travaille sur le thème twenty eleven.

Depuis aujourd'hui j'ai un soucis avec les articles:

Quand je crée des articles, je sélectionne le format GALERIE

Jusqu'à hier tout se passait bien, lorsque j'arrivais sur mon accueil je voyais les premières phrases de mon article ainsi qu'une photo (photo à gauche et texte à droite).

Aujourd'hui j'ai créé de nouveaux articles et l'image n'apparait pas du tout à côté du texte. Pourtant j'ai regardé les paramètres sont les mêmes que pour mes anciens articles....

Savez-vous d'où peut venir le problème svp?

 

Merci

Avatar
mojiezuo
Modérateur
Membres

Modérateurs
Messages du forum : 26
Membre depuis :
10 juillet 2014
Hors ligne
2
21 janvier 2015 - 07:32

As tu essayé de choisir une "Image à la une" pour que celle ci s affiche en présentation de ton article sur ta page d'accueil. Certains thèmes se servent de cette image désignée pour l'afficher en page d'accueil ou en en-tête du message. 

la zone "image à la une" se trouve en bas de la colonne de droite dans ta zone d édition. 

Olivier,

La Photo CL

monchihuahua
Membre
Membres
Messages du forum : 23
Membre depuis :
19 janvier 2015
Hors ligne
3
21 janvier 2015 - 09:51

Merci pour ta réponse 🙂

Alors oui j'ai essayé de mettre une "image à la une" et ça ne fonctionne pas

Il y a une chose étrange: j'ai 3 articles sur mon site (je viens juste de commencer)

Sur ces 3 articles: 1 article affiche bien une image à gauche du texte sur la page d'accueil (exactement comme je le veux) et les 2 autres articles n'en affichent pas. J'ai essayé aussi de créer de nouveaux articles "test" et l'image ne s'affiche pas non pus. Pourtant tous les paramètres de mes articles me paraissent être les mêmes (format galerie, image  la une...)

Je pensais que l'erreur était due au format de l'image mais même en utilisant une image en format miniature ça ne fonctionne pas.

Avatar
Benjamin2
Toulouse
Modérateur
Membres

Modérateurs
Messages du forum : 6
Membre depuis :
9 septembre 2014
Hors ligne
4
21 janvier 2015 - 09:58

Bonjour,

Essaie le format "Image" à la place de "Galerie". Ca devrait marcher.

Malles

monchihuahua
Membre
Membres
Messages du forum : 23
Membre depuis :
19 janvier 2015
Hors ligne
5
21 janvier 2015 - 10:05

comment je change le format?

Avatar
Benjamin2
Toulouse
Modérateur
Membres

Modérateurs
Messages du forum : 6
Membre depuis :
9 septembre 2014
Hors ligne
6
21 janvier 2015 - 10:08

Quand tu es dans ta console Wordpress, tu vas dans ton interfaces "Articles" puis tu modifies l'article en cliquant tout simplement sur "Modifier". Les différents formats se trouvent à droite, juste en dessous de "Mise à jour".

Malles

monchihuahua
Membre
Membres
Messages du forum : 23
Membre depuis :
19 janvier 2015
Hors ligne
7
21 janvier 2015 - 10:26

désolée je n'avais pas bien lu ta réponse,

alors j'ai déjà testé, et je viens de retester à l'instant

si je passe mon article en format image, l'ensemble de mon article (texte et images) s'affiche dans mon accueil....

Avatar
Benjamin2
Toulouse
Modérateur
Membres

Modérateurs
Messages du forum : 6
Membre depuis :
9 septembre 2014
Hors ligne
8
21 janvier 2015 - 10:29

As-tu crée une page pour le fil d'actualité de tes articles? Peux tu me donner le lien de ton site s'il te plaît?

Malles

monchihuahua
Membre
Membres
Messages du forum : 23
Membre depuis :
19 janvier 2015
Hors ligne
9
21 janvier 2015 - 11:13

oui j'ai créé une page "consultez les articles"

voici le lien http://monchihuahua.fr

Avatar
Benjamin2
Toulouse
Modérateur
Membres

Modérateurs
Messages du forum : 6
Membre depuis :
9 septembre 2014
Hors ligne
10
21 janvier 2015 - 11:25

As-tu mis tous tes articles en format image? Pour que la photo apparaisse à gauche il faut la mettre en première dans ton article. Pour que les articles n'apparaissent pas sur la page d'accueil, il faut crée une page d'accueil fixe.

Dans ta console Wordpress, tu vas dans "Réglages" puis "Lecture" et tu coches "Une page statique" pour "La page d'accueil affiche". Tu pourras ainsi choisir ta page d'accueil (que tu dois créer) et ta page "Consultez les articles" (crée une page avec comme titre "Consultez les articles" mais sans contenu).

Malles

monchihuahua
Membre
Membres
Messages du forum : 23
Membre depuis :
19 janvier 2015
Hors ligne
11
21 janvier 2015 - 11:43

- oui tous mes articles sont en format image, pourtant la totalité de l'article apparaît dans la page accueil

- en fait non je ne veux pas une page d'accueil statique, je préfère qu'on voit les derniers articles. C'est pourquoi j'ai juste renommé ma page "accueil" page "consulter les articles". C'est plus parlant je trouve

Avatar
Benjamin2
Toulouse
Modérateur
Membres

Modérateurs
Messages du forum : 6
Membre depuis :
9 septembre 2014
Hors ligne
12
21 janvier 2015 - 11:50

On y est presque. Comme je t'ai dit, tu dois mettre une image en début d'article (en la justifiant à gauche) pour qu'elle apparaisse du coup à gauche. Pour finir tu n'as qu'à mettre une césure dans ton article afin qu'il n'apparaisse pas entier sur ta page d'accueil.

Le bouton césure est celui-ci.

http://img4.hostingpics.net/pics/124860Capturedcran20150121114757.pngImage Enlarger

Malles

monchihuahua
Membre
Membres
Messages du forum : 23
Membre depuis :
19 janvier 2015
Hors ligne
13
21 janvier 2015 - 12:12

ALLELLUIAAAAAAAAA

Ca fonctionne! quel bonheur!!!!

1000 mercis pour ton aide

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne :574

Actuellement en ligne :
11 Invité(s)

Actuellement sur cette page :
1 Invité(s)

Auteurs les plus actifs :

Bruno: 52

Robin: 44

vKr_Onii: 41

bosschris: 39

Dan: 27

Nouveaux membres :

Nathalie_1

Patrice_1

Jp

Richard_1

Jean Luc_1

Statistiques du forum :

Groupes :1

Forums :7

Topics :592

Posts :2412

 

Statistiques des membres :

Invités: 35

Membres : 9957

Modérateurs : 26

Admins: 2

Administrateurs :wpengine, Thibaud

Modérateurs :Gebhard, david, Catherine1, zapps, soborne, mojiezuo, Soufian, Jeff, redwhirl, sigridregnier, Jessica, Benjamin2, spleen13, Alain Web-creator, kaepaul, negativenetwork, Gaetan1, Samson, Benoit1, Ailpp84, Joel2, Catherine2, Fatalys, Therese, Guillaume3, Gayraud

En ligne

19 visiteurs, 13 membres

Messages récents